Problem med "Auto inloggning"

Serviceavbrott, uppdateringar och annat som gjorts med forumet.

Problem med "Auto inloggning"

Inläggav Larsson » 29 nov 2008 15:38

Har problem med "Auto inloggning" på forumet........man måste logga in varje gång man besöker det.

Dessutom blir man utloggad om man precis loggat in och uppdaterar sidan genom att trycka "F5".

Skall försöka fixa detta.....hoppas ni har överseende med en "Rookie" phpBB Admin. :?
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.
Användarvisningsbild
Larsson
 
Inlägg: 1793
Blev medlem: 11 nov 2008 23:05
Ort: Luleå

Re: Problem med "Auto inloggning"

Inläggav NEO » 06 okt 2010 19:21

Hum. Kommit något närmare autoinloggnings-lösning? :P
/NEO aka Henrik Cednert
OTTO: Niva 1600 -88a.
Användarvisningsbild
NEO
 
Inlägg: 83
Blev medlem: 10 dec 2008 07:44
Ort: Stockholm & Katrineholm

Re: Problem med "Auto inloggning"

Inläggav Larsson » 06 okt 2010 22:19

Har funkat fint länge nu........

Du måste tillåta "Cookies" för att det ska fungera.
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.
Användarvisningsbild
Larsson
 
Inlägg: 1793
Blev medlem: 11 nov 2008 23:05
Ort: Luleå

Re: Problem med "Auto inloggning"

Inläggav NEO » 06 okt 2010 22:42

Hum. Intressant. Jag tillåter cookies I alla mina firefox-installationer men ingen kommer ihåg inloggningen på detta forum, dock på alla de andra 700 forumen man besöker. :roll:


Larsson skrev:Har funkat fint länge nu........

Du måste tillåta "Cookies" för att det ska fungera.
/NEO aka Henrik Cednert
OTTO: Niva 1600 -88a.
Användarvisningsbild
NEO
 
Inlägg: 83
Blev medlem: 10 dec 2008 07:44
Ort: Stockholm & Katrineholm

Re: Problem med "Auto inloggning"

Inläggav Larsson » 07 okt 2010 08:30

Skumt, jag kör IE och har inga problem på någon av mina datorer. Har inte hört nått från någon annan heller så problemet borde ligga på din dator... :?
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.
Användarvisningsbild
Larsson
 
Inlägg: 1793
Blev medlem: 11 nov 2008 23:05
Ort: Luleå

Re: Problem med "Auto inloggning"

Inläggav NEO » 07 okt 2010 10:44

Mmm... alla fyra burkar. =) Har precis kommit tillbaka till jobbet efter sjukskrivning och ska kolla på lite fler burkar här. =)
/NEO aka Henrik Cednert
OTTO: Niva 1600 -88a.
Användarvisningsbild
NEO
 
Inlägg: 83
Blev medlem: 10 dec 2008 07:44
Ort: Stockholm & Katrineholm

Re: Problem med "Auto inloggning"

Inläggav ranger » 07 okt 2010 18:35

Jag hade också problem med detta. Prova med att få med "www" i början av adressen,funkade för mig. Jag använder också firefox.
/Johan
"Gräshoppan" -84 turbodiesel, automat
Användarvisningsbild
ranger
 
Inlägg: 195
Blev medlem: 14 nov 2008 01:03
Ort: Ronneby

Re: Problem med "Auto inloggning"

Inläggav NEO » 07 okt 2010 21:41

Wee! Look at that, det var det som strulade (so far so good iaf). Mystiskt. Tackar! =)

ranger skrev:Jag hade också problem med detta. Prova med att få med "www" i början av adressen,funkade för mig. Jag använder också firefox.
/NEO aka Henrik Cednert
OTTO: Niva 1600 -88a.
Användarvisningsbild
NEO
 
Inlägg: 83
Blev medlem: 10 dec 2008 07:44
Ort: Stockholm & Katrineholm

Re: Problem med "Auto inloggning"

Inläggav ranger » 07 okt 2010 21:48

Kul att det funka, jag vart också lite sne när jag var tvungen att logga in manuellt varje gång. (det är ju så jobbigt ;) )
/Johan
"Gräshoppan" -84 turbodiesel, automat
Användarvisningsbild
ranger
 
Inlägg: 195
Blev medlem: 14 nov 2008 01:03
Ort: Ronneby

Re: Problem med "Auto inloggning"

Inläggav Tobbe » 01 jan 2011 21:14

Jag hade samma problem.

Jag tror det beror på att cookie-domänen är satt till ".www.lada-niva.se". Om någon admin kan testa att gå till "ACP ==> Tab "General" ==> Server configuration ==> Cookie settings" och ändra domänen till ".lada-niva.se" så tror jag det ska fungera för både www.lada-niva.se och bara lada-niva.se

Läs mer här: http://www.phpbb.com/kb/article/fixing- ... -settings/
Tobbe
 
Inlägg: 90
Blev medlem: 07 dec 2010 20:31
Ort: Karlskrona

Re: Problem med "Auto inloggning"

Inläggav AlterEgo » 02 jan 2011 06:01

Det verkar ha varit ett allmänt problem med cookies på PHPBB-forum de senaste dagarna, fråga mig inte varför. Mycket verkar ha löst sig av sig själv, det kan ha med uppdateringar på webbhotellen att göra också.
Träsktroll wannabe
Användarvisningsbild
AlterEgo
 
Inlägg: 638
Blev medlem: 10 dec 2009 23:43
Ort: Mitten av Skåne

Re: Problem med "Auto inloggning"

Inläggav Tobbe » 24 feb 2011 08:14

Om man börjar prenumerera på en tråd när man har gått till forumet via http://lada-niva.se kommer alla mail med länkar till tråden ha länkar som också börjar med http://lada-niva.se/. Klickar man på dessa tas man till en sida där man ombedes logga in, eftersom cookies inte fungerar för http://lada-niva.se utan endast för http://www.lada-niva.se

Finns det någon möjlighet för någon admin att ändra cookie-inställningen enligt mitt förra inlägg i den här tråden?
Tobbe
 
Inlägg: 90
Blev medlem: 07 dec 2010 20:31
Ort: Karlskrona

Re: Problem med "Auto inloggning"

Inläggav Larsson » 24 feb 2011 08:58

Är ingen kung på dessa forum och att rodda i dem, är så nöjd så länge det funkar okej(som jag tycker att det gör nu)

En enkel lösning på ditt "problem" är väl att börja logga in mot www.lada-niva.se instället för mot lada-niva.se ? ;-)
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.
Användarvisningsbild
Larsson
 
Inlägg: 1793
Blev medlem: 11 nov 2008 23:05
Ort: Luleå

Re: Problem med "Auto inloggning"

Inläggav Tobbe » 24 feb 2011 09:21

Yes, jag har gjort det nu (ett tag sen), men har fortfarande kvar prenumerationer sen tidigare :)

Det är en lösning för mig, men on du bara kan testa att gå till "ACP ==> Tab "General" ==> Server configuration ==> Cookie settings" och ändra domänen till ".lada-niva.se" så tror jag det ska fungera för både www.lada-niva.se och bara lada-niva.se. Då får vi en lösning för mig och för alla andra på en gång! :) (ACP kan jag tänka mig står för Admin Control Panel)
Tobbe
 
Inlägg: 90
Blev medlem: 07 dec 2010 20:31
Ort: Karlskrona

Re: Problem med "Auto inloggning"

Inläggav Larsson » 24 feb 2011 11:59

Fixat!

Prova om det funkar.....

Tog ju bara en sekund att fixa, vad klagar jag för? :D
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.
Användarvisningsbild
Larsson
 
Inlägg: 1793
Blev medlem: 11 nov 2008 23:05
Ort: Luleå

Nästa

Återgå till Driftinformation (forumet)

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron