Sida 3 av 3

Re: Startproblem, Hjälp!

InläggPostat: 11 jan 2018 22:59
av Berlina
Jag blir mörkrädd när ni pratar om elfel på så nya bilar...
Det finns ganska mycket olika inköpsställen, är någon som kan säga att någon underleverantör är bättre /sämre? Ibland betalar jag gärna lite extra för att slippa framtida problem,typ ny startmotor,generator mm
Sen vill jag vädja till alla att när man ska förklara position av del på en bil är exempel höger framskärm alltid placerad höger fram oavsett var man själv är när man berättar. Inget illa menat..

Re: Startproblem, Hjälp!

InläggPostat: 12 jan 2018 00:38
av rid54
Lite om elfel, allmänt...

Jag har en 2011 (troligen en "nästan M") som nu gått typ 6000 mil. Elfel har dykt upp i följande fall:
1. Reläer för extraljus och halvljus brände fast i "till-läget", fick bytas till Biltema-reläer. Funktion återställd och inga problem.
2. Generatorns diodbrygga gav upp efter att det droppat kylvätska på den från läckande slanganslutning till termostaten. Diodbrygga bytt.
3. Generatorns diodbrygga gav upp -igen- efter att det droppat kylvätska på den från, ja, ni förstår. Anslutningarna extra åtdragna, igen, diodbryggan bytt, igen...
4. Vanliga lampfel - lampor bytta.
5. Innerbelysningen tänds ej vid öppnad dörr - kontakter motionerade - felet borta.
6. Reostat till instrumentbelysning avbränd efter att jag oavsiktligt kortslutit utgången vid ett eget ändringarbete - reostaten bytt.

Ovanstående är naturligtvis inte Mercakvalitet (om man får tro på myterna), men å andra sidan lätt fixade saker och inget fel var akut stoppande. Känns inte som det gör mig mörkrädd, jag har varit med om värre. Reparationerna har inte kostat mycket och inte varit jättebesvärliga att genomföra.

Re: Startproblem, Hjälp!

InläggPostat: 12 jan 2018 11:05
av ahlberg
Berlina skrev:Det finns ganska mycket olika inköpsställen, är någon som kan säga att någon underleverantör är bättre /sämre? Ibland betalar jag gärna lite extra för att slippa framtida problem,typ ny startmotor,generator mm


Startmotorer har jag tagit från olika shoppar på Ebay, inga bekymmer med kvaliteten. När det gäller generatorer slår jag ett slag för Biltema universal. Iskra-generatorerna och Iskra-kopiorna(?) som man hittar på nätet håller inte samma kvalitet.

Generellt med reservdelar till Niva upplever jag att det ofta är problem med dålig kvalitet på gummin, tätningar, damasker mm. I övrigt är det rätt ok..

Re: Startproblem, Hjälp!

InläggPostat: 12 jan 2018 18:47
av Tapio
rid54 skrev:2. Generatorns diodbrygga gav upp efter att det droppat kylvätska på den från läckande slanganslutning till termostaten. Diodbrygga bytt.
3. Generatorns diodbrygga gav upp -igen- efter att det droppat kylvätska på den från, ja, ni förstår. Anslutningarna extra åtdragna, igen, diodbryggan bytt, igen...


Halaj!

tack för ditt tips!
hade precis samma läcka som du. drog åt slangklämmorna och tänkte inte vidare på det. men senare har jag haft problem med kräm i batteriet vid kallstart. jag har misstänkt att det är nåt som drar tjuvström nånstans. för står bilen flera dar (jag kör helst mc, egentligen) så startar inte bilen. men nu på sistone har jag fött en misstanke om att alternatorn inte laddar. fast bara intermittent.

egna elfel:
backljusen vill inte tändas ibland. jag har väldigt långt till närmsta gatlykta hemma, så det är lite irriterande när jag rangerar vagnen vid hemkomst från jobbet nu på vintern.
idiotlampan som varnar för att P-bromsen är ansatt har börjat att tokblinka vid färd. återigen bara ibland.

//T

Re: Startproblem, Hjälp!

InläggPostat: 12 jan 2018 20:31
av rid54
Vad gäller detta med dropp på generatorn, så har jag hört att man noterat dålig ytfinish på termostatens slangstosar och andra anslutningar. Läckage kan förhindras genom att man går över dessa ytor innan man monterar och drar fast berörda slangar. Det är delvis fråga om gjutna komponenter med obearbetade sömmar, vilket leder till svårighet med tätheten.

Att generatorn inte ger full effekt kan ha många orsaker. Det kan bero på "tyst slirning", på en defekt regulator och på att anslutningar i själva laddkretsen (alltså från D+ till batteripolen) inte är av bästa sort. För de ägare som har en Niva med den moderna instrumentpanelen, den som har en voltmätarfunktion, gäller att ignorera mätarens värden tills ni har kollat dem mot vad som visas av en riktig mätare (nån bättre multimeter typ Fluke eller så).

Personligen har jag inte haft nåt problem med tjuvström, men det kan såklart förekomma... Det kan då rimligen gå att upptäcka med mätningar. Sedan är det ju som vanligt nån form av beroende av batteriets status om man har startproblem. Hur gammalt är batteriet och sådana saker...

Re: Startproblem, Hjälp!

InläggPostat: 13 jan 2018 17:29
av Tapio
Halaj!

Tack för svar!
Med tyst slirning menar du att kilremmen slirar utan att det hörs?
Min rem protesterar högljutt den första sekunden varje start. Jag vill inte spänna den mer. Det sliter på lagren.
Diodbryggan är så billig att det inte är nåt att fundera på. Då vet man iaf att den grejen är ok.
Min panel visar för lite. Men mätt på batteriet visar multimetern också där mindre än 14,2 V (minns inte hur mycket). Så det blir en ny spänningsregulator också. Den är ännu billigare.
Biltemabatteriet är ca 1 år gammalt. Jag bytte första gången jag fick startproblem. Kanske var det gamla batteriet ok.

//T

Re: Startproblem, Hjälp!

InläggPostat: 13 jan 2018 18:50
av rid54
Tyst slirning är inte jättevanligt, men kan förekomma. Har man skrik/gnissel ibland bör man nog inte behöva oroa sig för just den grejen. Det hela beror tydligen på gummikvalitet och ytan i remskivorna.

Ett bil + batteri -system kan betraktas endera som ett cykliskt system eller ett system med underhållsladdning. Blybatterier i cykliska system ska laddas till 14,4 V (eller till nån viss elektrolytdensitet, men det är överkurs och ofta omöjligt att kolla i alla fall med moderna batterier), medan underhållsladdade system ska hållas vid typ 13,7 V eller strax däröver. Om bilen går en gång i månaden och då inte enorma sträckor, är det ju närmast ett cykliskt system, som borde laddas till 14,4 V, men om man kör några mil varje dag och inte djupurladdar batteriet, så är det inte nåt fel om systemspänningen med motorn igång ligger mellan 13,7 och 14 V; det är då närmast ett system med underhållsladdning.

Biltemas batterier har jag inte haft några problem med. Originalbatteriet i Nivan höll däremot inte mer än 3 år.

Re: Startproblem, Hjälp!

InläggPostat: 15 jan 2018 16:02
av Robert_D
Hej,

Dropp på generatorn hade jag också så generatorn gick "sönder". Som sagts tidigare så slipade jag alla rör stumpar med lite slippapper då det var massa avlagringar av gammal kylvätska. Köpte nya slangar och klämmor, sen vid montage så körde jag med Permatex packningsklister Aviation Form-A-Gasket No. 3 (finns på Jula). Sen dess är det tort.

https://www.jula.se/catalog/bil-och-garage/bilvard/bilunderhall/motorvardsprodukter/packningsklister-629236/
/Mvh
Robert D