Startproblem, Hjälp!

Behöver du tips eller hjälp? Ställ din fråga här.

Re: Startproblem, Hjälp!

Inläggav rid54 » 18 jan 2017 08:55

PEK skrev:Säkringarna vid a-stolpen, bredvid odbuttaget, vad är de till för. Min instruktionsbok är tyst i frågan. Någon som vet?


Kylfläktarna, ECU och, har jag för mig, bränslepumpen. 25A för fläktarna och 10A för de andra om jag minns rätt.
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 895
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav ahlberg » 18 jan 2017 09:24

Det finns ett kopplingsstycke på kabeln för manöverström till starten som ligger på höger innerskärm. En 4-kvadrat, om jag minns rätt. Om du delar den kan du skicka 12V direkt på solenoiden och därmed utesluta att själva starten är kass.
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4784
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav PEK » 18 jan 2017 21:21

Toppentips! Även säkringarna torde alltså kunna uteslutas. Nu har bilen funkat efter reläbytet (ta i trä...) men så har det inte varit minusgrader heller. Skicka ström direkt till starten skall göras som nästa åtgärd om strulet återkommer. En strulande solenoid hur visar det sig oftast? Som min, att det händer absolut ingenting ibland när man vrider nyckel för att nästa sekund funka helt normalt, eller på något annat sätt? Kan solenoiden vattenfyllas och frysa ihop eller är det helt osannolikt? Men då borde det ju tina även efter en korttur, och min har ju strulat även efter att jag kört en sväng? Inte heller tändningslåset undgår väl helt misstankar. Brukar det krångla? Många frågor...
Grön Niva -13
PEK
 
Inlägg: 84
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav rid54 » 18 jan 2017 22:55

Det som i dagligt bilmekartal kallas "solenoiden" är en kombination av en kontaktor och en sorts dragmagnet. Den drar in startmotorns drev i kuggkransen på svänghjulet och, när den rörelsen är klar, kopplar den in startmotorn till batteriet. Strömmen i den krets som solenoiden kontrollerar är flera hundra A. Problem i "solenoiden" kan vara att den inte får tillräcklig manöverström (elektromagneten orkar inte röra sig) eller att den inte rör sig tillräckligt för att själva inkopplingen ska kunna ske (mekaniskt problem) eller att kontakterna i "kontaktordelen" är dåliga/brända/utsitna. Sedan kan det finnas problem i starkströmskretsarna utanför solenoiden (kablar, skarvar, kontaktställen) och det kan även vara problem i själva startmotorn (någon borste eller liknande). Detta är inte "rocket science", dvs det är inte komplicerat, men man måste nog greppa sammanhanget för att kunna felsöka.
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 895
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav Vazmannen » 19 jan 2017 14:23

Hej!

Läste i ett servicemeddelande anno 80 tal och där skulle man sätta ett relä till startmotorn, solenoiden. För att inte överbelasta tändlåset och få det i sämre funktion.

På en av mina 2103:or en 78 har de gjort denna modifikation.

Mina Samaror av senare modell har jag även fått göra denna modifikation på eftersom tändningslåset inte ger den erforderliga spänningen...

Lycka till.

Hälsn Jan
Vazmannen
 
Inlägg: 780
Blev medlem: 11 jul 2010 21:46
Ort: Degerfors

Re: Startproblem, Hjälp!

Inläggav ahlberg » 19 jan 2017 21:39

Inte att förglömma är även jordningen av motorn då det vid start är några hundra ampere som skall tillbaka till batteriet och minsta spänningsfall ger kraftig effektminskning på starten..
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4784
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav EMZ-14 » 01 feb 2017 23:46

Hej alla.
Tänkte återkoppla om mitt startproblem. Efter några veckor på verkstad är nu äntligen min niva igång igen. Det var bränslepumpen som lagt av. Dålig kvalitet med endast 4880 mil! Tack för tipps som kan bli användbara i en framtid, fast jag hoppas den ska rulla vidare problemfritt.
/Magnus
EMZ-14
 
Inlägg: 4
Blev medlem: 07 dec 2014 10:04
Ort: Finspång

Re: Startproblem, Hjälp!

Inläggav ahlberg » 02 feb 2017 18:59

Trevligt att höra, och tack för att du delar med dig! :D
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4784
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav PEK » 08 feb 2017 13:45

Ska inte vara sämre jag!

Det verkar som mitt reläbyte gjorde susen. Även nu, när temperaturen krupit ner under minus, startar den efter reläbytet direkt. Tack för input alla, och särskilt Ahlberg som (i en post längre upp som svar till EMZ-14) satte "byta-relä-tanken" i huvudet på mig. Kan konstatera, efter ca 3 år och knappt 2500 mil att elkomponenterna i Nivan inte är de stabilaste...

Hälsningar
Per
Grön Niva -13
PEK
 
Inlägg: 84
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav PEK » 11 dec 2017 11:14

Dags att väcka liv i den här tråden igen!

Trodde jag hade löst förra årets startproblem med det nya reläet, men icke. I morse satt man där och vred på nyckeln resultatlöst igen. Samma som tidigare. Alla lampor, bränslepumpen osv funkar som det ska men inte ett knyst från startmotorn förrän typ på 7:e försöket då den helt plötsligt snurrar på som om inget hade hänt och bilen hoppar igång. Man blir tokig... Precis som tidigare verkar det vara minusgraderna som ställer till det, det var ju ganska kallt i går kväll (i Stockholmsområdet).

Eftersom det kommer och går är det ju lite klurigt att felsöka, när man ger sig ut för att kolla funkar det garanterat. Men ska testa det som föreslås ovan. Om någon har någon ytterligare bra idé får ni gärna dela med er.

Gillar ju min Niva, vill inte surna till på den...

/Per
Grön Niva -13
PEK
 
Inlägg: 84
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav rid54 » 11 dec 2017 14:07

En möjlig metod är att på nåt sätt haka på ledaren (den tunna för manöverströmmen) till startmotorns "solenoid" och koppla in en vanlig 12 V lampa som du kan se när du startar bilen. Tänds lampan vid startmanövern, kommer det manöverström och felet är då i kontakten (flatstift) till solenoiden eller i själva solenoiden. Tänds lampan inte vid startmanövern, så är det startreläet eller startlåset. På det sättet kan man åtminstone sortera bort några komponenter ur felsökningen.
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 895
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav niva-2121 » 11 dec 2017 14:51

För ett antal år sedan(innan Ludmilla(Niva -11) inköptes) hade jag under 3 års tid problem med startmotorn på en Samurai.
Löstes på kort sikt (3 år :shock: )genom att någon stötte med ett litet spett(Bilprovningens av aluminium) mot startmotorn samtidigt som jag hade tändningsnyckeln i startmotorläge.
Enda problemet( :o ) var att fatt på någon som "spettade" på startmotorn medans jag vred på nyckeln. :oops:
Månde vara samma problem. :roll:
D v s kol som var slitna och inte av fjäderkraften förmåddes ner till kollektorn och acceptabel kontakt.
Forumsponsor
niva-2121
 
Inlägg: 1270
Blev medlem: 17 okt 2011 09:48
Ort: Åkers styckebruk, Strängnäs kommun

Re: Startproblem, Hjälp!

Inläggav PEK » 12 dec 2017 11:26

Toppen! Det där lamptipset ska jag nog ge mig på. Eftersom det kommer och går är ju en "permanent" monterad lampa en kanonidé för att utesluta det ena eller det andra.

Bilen har ju bara gått drygt 3000 mil så det vore ju attans om startmotorn redan är slut. Men man ska väl aldrig säga aldrig, vi snackar ju ändå Niva...
Grön Niva -13
PEK
 
Inlägg: 84
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav ahlberg » 12 dec 2017 19:02

En liknande variant är att dela kopllingsstycket på nämnda kabel och skicka 12v direkt på solenoiden.
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4784
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav PEK » 11 jan 2018 19:07

Gav upp och lämnade in bilen till min ”husmekaniker” - Micke/Miktec i Orminge/Nacka utanför Stockholm. Har har hjälpt mig med stort och smått inte bara på Nivan. Kan rekommendera honom varmast om någon behöver en mekaniker.

Inte startmotorn som de flesta av er redan gissat. Ett relä igen, nu det som sitter uppe på torpedens högra hörn sett framifrån. Precis under avrinningsslangen från framrutan. Inte ett originarelä om jag har fattat rätt utan något monterat av den svenske importören? Funktion? Finns inte med på bilens elschema? Med tanke på placering kanske det inte är så konstigt att det har strulat vid kombon kyla och fukt...

Nu får vi se vad som ska krångla härnäst, men kan i vilket fall inte sluta gilla Nivan skarpt trots alla hyss.
Grön Niva -13
PEK
 
Inlägg: 84
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

FöregåendeNästa

Återgå till FrågeLadan

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster