Startproblem, Hjälp!

Behöver du tips eller hjälp? Ställ din fråga här.

Startproblem, Hjälp!

Inläggav EMZ-14 » 03 jan 2017 22:38

Hej alla där ute.
December -14 köpte jag en ny Niva. 2år senare och 5 tusen mil startar den inte. Blev taxi hem. Jag hör att bränslepumpen inte surrar när jag vrider om nyckeln. Hände för några veckor sedan och då snurrade jag på säkringarna och vipps funka det igen. Tyvärr inte denna gång. Bytt alla säkringar men inte det heller hjälper. Jag har heller aldrig kopplat in/aktiverat startspärren.
Någon som har kunskap, tipps eller råd?
Tacksam för all hjälp.
/Magnus
EMZ-14
 
Inlägg: 4
Blev medlem: 07 dec 2014 10:04
Ort: Finspång

Re: Startproblem, Hjälp!

Inläggav gubben i ladan » 04 jan 2017 00:08

Kolla så att alla sladdar JORDAR ordentligt i karossen.
Det är en bra början.
Min har spökat några gånger, -07a på 4000 mil
gubben i ladan
 
Inlägg: 138
Blev medlem: 02 feb 2015 20:19
Ort: Växjö

Re: Startproblem, Hjälp!

Inläggav niva-2121 » 04 jan 2017 09:29

EMZ-14 skrev:Hej alla där ute.
December -14 köpte jag en ny Niva. 2år senare och 5 tusen mil startar den inte. Blev taxi hem. Jag hör att bränslepumpen inte surrar när jag vrider om nyckeln. Hände för några veckor sedan och då snurrade jag på säkringarna och vipps funka det igen. Tyvärr inte denna gång. Bytt alla säkringar men inte det heller hjälper. Jag har heller aldrig kopplat in/aktiverat startspärren.
Någon som har kunskap, tipps eller råd?
Tacksam för all hjälp.
/Magnus

Är du säker på att din Niva har elektronisk startspärr/equileizer(stavningen?).
Öppna huven och kolla om det inte i motorrummet nedanför vänstra A-stolpen finns ett 5-poligt minirelä.
Om det inte är skyddat/övertäckt kan det komma in nederbörd och äventyra funktionen.
Jag är inte helt säker, har hört/läst divergerande uppgifter, att detta relä seriemässigt monterades av UBBO på grund av att Nivans fabriksmonterade elektroniska stöldskydd(med den röda och den svarta nyckeln) ofta strulade.
Det här lilla relät är inte fast monterat utan hänger i sina 5 kablar.

Nu är ju din Niva ingen UBBO-import, så den kanske inte har relät.
Lada Skandinavien AB i Eskilstuna, av mig kallade vännerna, tror jag inte har kompetensen att koppla förbi det originalmonterade stöldskyddet.
Är din bil en "privatimport för eget bruk" så får du nog börja fibbla med de ovan nämnda plastnycklarna.

Efter bästa förstånd.
Forumsponsor
niva-2121
 
Inlägg: 1312
Blev medlem: 17 okt 2011 09:48
Ort: Åkers styckebruk, Strängnäs kommun

Re: Startproblem, Hjälp!

Inläggav rid54 » 04 jan 2017 12:06

Det finns säkringar vid "A-stolpen", vid förarens vänsterknä, ungefär. De sitter bakom den lilla kåpan som även täcker OBD-2 kontakten; har du kollat dem?

Startspärren är integrerad med motorstyrenheten (ECU). Har man en gång aktiverat systemet så är man rökt om det går sönder, då måste man byta ECU. Om du inte har aktiverat systemet så tror jag det inte är nån fara, det aktiverar inte sig självt. Det som niva-2121 nämner bör såklart kontrolleras!
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 962
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav PEK » 07 jan 2017 10:08

Läser med intresse.
Ngt liknande hände mig för någon vecka sedan. Min Niva -13, vägrade oxå att starta. Inte ett knäpp från startmotorn. Har inte heller jag en aktiverad startspärr (tror jag, den svart knappen nedan vänster om ratten blinkar men jag behöver inte använda nga brickor?).
Har tyvärr ingen lösning att erbjuda. Jag suckade djupt, vred nga gånger till på nyckeln och plötsligt hoppade den igång. Är dock lite nervös nu varje gång jag ska åka ngnstans.
Ska kolla om jag har ngt relä, köpte min Niva i E-tuna.
Hoppas det löser sig för dig Magnus. Kommer du på vad som felar får du gärna berätta det.
Mvh Per
Grön Niva -13
PEK
 
Inlägg: 86
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav rid54 » 07 jan 2017 15:10

Startspärren påverkar inte startmotorn, om man inte ändrat sedan 2006. Min '06 har startspärren aktiverad och jag måste visa upp en "plupp" för den röda dioden innan start. Glömmer jag det, så maler startmotorn på, men motorn startar inte (precis som det är tänkt, misstänker jag...).

Om inte startmotorn kommer igång, så finns det ju flera tänkbara saker att testa.
1. Prova att slå på tändningen och rulla igång bilen. Går den då, så är det ju "bara" att koncentrera sig på startmotorkretsarna.

Om man då finner att det är nåt med startmotorn, så kan man börja med de scheman som finns i handböckerna (tror det finns länkar här på forumet, det är del 3), där finns kopplingarna som är grundläggande för alla kretsar. Dessa måste ibland kompletteras med schemat för motorstyrningen (http://ladawiki.de/index.php/Steuerger%C3%A4t_MPI); det finns bland annat ett beroende mellan ECU och startotorns manöverkrets.

Nivans startmotor är väl även den ibland offer för "dåligkontakt i manöverledningen", dvs den klena kabelns koppling till "solenoiden" kan behöva kontrolleras. Sedan finns själva tändlåset, nåt relä och kanske nåt mer. Men prova att rulla igång.

Om det inte bara är startmotorn, så kolla alla säkringar. Dvs, rulla och syna de säkringar som sitter i de två huvudboxarna och mät upp dem som sitter i väggen till vänster om förarplatsen.
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 962
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav PEK » 08 jan 2017 17:21

rid54, tack för input! Gott att veta att strulande startspärr sannolikt kan uteslutas. Misstänker dålig kontakt ngnstans (inte första gången...). Ska ge mig ut och leta/rycka i sladdar/skruva på säkringar så snart kylan ger sig lite. /Per
Grön Niva -13
PEK
 
Inlägg: 86
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav ahlberg » 08 jan 2017 17:58

Visst gillar vi trådskapare som först lägger in rop på hjälp och därefter inte återkommer trots att flera medlemmar lagt tid och energi och gett återkoppling och bra uppslag för felsökning.. Det är dålig netikett, vilket är ovanligt på detta forum. *mutter*
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4844
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav EMZ-14 » 08 jan 2017 18:06

:? Ja man har ju också ett arbete att sköta. Går inte att sitta på forumet hela tiden!
Tackar för alla tipps som skrivits.
EMZ-14
 
Inlägg: 4
Blev medlem: 07 dec 2014 10:04
Ort: Finspång

Re: Startproblem, Hjälp!

Inläggav rid54 » 08 jan 2017 21:56

Om man har en startvägran att hantera, så är det ofta rätt värdefullt att ta bort nåt av de två huvudsystemen ur ekvationen. I det aktuella fallet skulle man kunna tänka sig att prova med startgas. Finns det gnista, så tänder motorn nästan garanterat- och då vet man att tändningen funkar...

Om bränslepumpen inte startar, men man har gnista och motorn kan tända, så är det nåt fel i pumpdrivningen. Troligen behöver man då helt enkelt mäta på pumpen om det kommer fram 12 V när det ska, och kolla jordningen. Jag har inte klart för mig alla detaljer i elschemat, men jag undrar om bränslepumpen ingår i startspärren; troligen inte, utan det är nog spridarna som blockeras (och tändningen). Pumpen borde alltså alltid gå igång ett ögonblick när man vrider tändlåset till gångläget. Det är inte otroligt att det är nåt relä inblandat och de ryska reläerna är inte ofelbara. Det sitter väl ett gäng under/bakom instrumentpanelen, vet tyvärr inte vilket relä som gör vad.
/Rickard
Niva 2011; "Grodan" (Vardīte)
Niva 2006; "Snövit" (Sniegbaltīte)
Volvo TL 22 (935)
Användarvisningsbild
rid54
 
Inlägg: 962
Blev medlem: 20 apr 2012 16:25
Ort: Vallentuna

Re: Startproblem, Hjälp!

Inläggav EMZ-14 » 09 jan 2017 00:19

Tack för inf. Det är så att pumpen inte surrar när jag slår på tändningen. Ska mäta om ström kommer fram och börja leta relä.
Tack för inf.
EMZ-14
 
Inlägg: 4
Blev medlem: 07 dec 2014 10:04
Ort: Finspång

Re: Startproblem, Hjälp!

Inläggav ahlberg » 09 jan 2017 23:48

Relativt säker på att det är ett av de reläer som sitter alldeles intill ECU.
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4844
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav PEK » 17 jan 2017 10:49

Säkringarna vid a-stolpen, bredvid odbuttaget, vad är de till för. Min instruktionsbok är tyst i frågan. Någon som vet?

Min bil fortsätter att strula. Tycker det verkar som att det är minusgrader som ställer till det, vilket får mig att tro att jag har fått fukt ngnstans som när det fryser sabbar kontakten med startmotorn. När jag vrider på nyckeln går pumpen, alla lampor tänds, osv men startmotorn är tyst. Håller jag på en stund har den hitintills helt plötsligt hoppat igång men det är väl bara en tidsfråga...

Pillade på ovan nämnda säkringar och då startade den, därav min fråga. Låter min hypotes rimlig? Någon annan idé

Har inget mekgarage och felsöka är kallt så jag internetmekar istället...

TS, hoppas du inte misstycker att jag kapar din tråd.

Mvh Per

Tillägg: Startmotorn, var det den delen de utgick från när de monterade bilen... Hur f.n kommer man åt den utan att riva halva motorn? Tror mig ha lokaliserat det relä som är inblandat. Byter det och hoppas på det bästa.
Grön Niva -13
PEK
 
Inlägg: 86
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Re: Startproblem, Hjälp!

Inläggav ahlberg » 17 jan 2017 18:39

Demontering av start. viewtopic.php?f=7&t=2539
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se
Användarvisningsbild
ahlberg
 
Inlägg: 4844
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: Startproblem, Hjälp!

Inläggav PEK » 17 jan 2017 19:32

Så mycket kunskap det finns här! Tack ahlberg!
Håller som bäst tummarna att min "75krlagning" (dvs nytt relä) ska funka.
/Per
Grön Niva -13
PEK
 
Inlägg: 86
Blev medlem: 24 okt 2013 14:50
Ort: Nacka

Nästa

Återgå till FrågeLadan

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron