skumma problem efter f-låde-byte

Behöver du tips eller hjälp? Ställ din fråga här.
Användarvisningsbild
hezzin
Inlägg: 205
Blev medlem: 02 dec 2008 23:24
Ort: Sandviken

skumma problem efter f-låde-byte

Inlägg av hezzin » 17 jun 2010 21:00

Bytte till stenkryparlådan idag... bytte den del där hastighetsmätarvajern och den andra prylen (VSS?) går in... Allt funkar finfint mekaniskt, men hastighetsmätaren är stendöd, och jag får gashäng allt som oftast, typ då jag kopplar ur vid en korsning för att stanna, så hänger gasen kvar på typ 2-2500 varv i en till ett par sekunder innan den släpper, och likaså tycker jag att tomgången är något låg med kopplingen nere... Allt detta var helt okej innan.. Nån annan som upplevt nåt liknande efter byte till stenkrypare?

//Jensa
Suzuki SJ 413 -86:a
Fabia - 10, original

Användarvisningsbild
Larsson
Inlägg: 1827
Blev medlem: 11 nov 2008 23:05
Ort: Luleå
Kontakt:

Re: skumma problem efter f-låde-byte

Inlägg av Larsson » 17 jun 2010 21:12

Nu har ju inte jag nån VSS på min bil......men hastighetsmätare har jag och det jag vet är att det finns olika stora drev för hastighetsmätaren för att man ska kunna kalibrera hastighetsmätaren.
Byter man till ett större eller mindre drev så blir ju avståndet till kuggarna på axeln i mitten ett annat......och för att kompensera detta så (tror jag) vrider man locket där drevet sitter olika beroende på vilket drev man har installerat.

Fick för mig att det är olika avstånd till centrumaxeln beroende på hur du sätter locket (men är inte helt säker på detta)

Har du satt locket likadant som det var innan? (eller på andra lådan)

Tänkte i fall du satt det annorlunda och kuggarna inte når varandra.......
/Larsson (Admin)

Lada Niva -80 (veteran)
Lada Niva -81 (veteran)

If speed kills.....Lada owners will live forever.

Användarvisningsbild
hezzin
Inlägg: 205
Blev medlem: 02 dec 2008 23:24
Ort: Sandviken

Re: skumma problem efter f-låde-byte

Inlägg av hezzin » 17 jun 2010 22:53

Näe, satte det exakt likadant :?

Hmmm, har jag skruvat dit dem för dåligt möjligen... typ att jag inte fått dit själva vajern riktigt, så att jag inte kunnat skruva fast dem ordentligt... Faan, ner med myrhyveln (hasplåten) igen... :evil:
Suzuki SJ 413 -86:a
Fabia - 10, original

ahlberg
Inlägg: 4985
Blev medlem: 12 nov 2008 08:46
Ort: Hässleholm/Stockholm

Re: skumma problem efter f-låde-byte

Inlägg av ahlberg » 18 jun 2010 17:29

Min tomgång hänger kvar nån sekund innan den går ner - men det har den alltid gjort. Trodde det var någon avgasreningskonstifikation,,,

VSS har genomgående axel - skruva av locket och sätt i en tandpetare och kolla om den snurrar.

Bild
/mats
Niva -95 1.7 TBI "Räka inte Hummer"

Sponsrar lada-niva.se

Skriv svar