Sökningen fann 20 träffar

av Faniskogen
08 maj 2020 00:12
Kategori: FrågeLadan
Tråd: Olja i vattnet
Svar: 33
Visningar: 13030

Re: Olja i vattnet

Uazbuhanka: Det funkar inte på Niva. Termostaten är monterad i slangpaketet. Björnen: Så, problemet är att den kokar. Ändra gärna din rubrik så får du bättre hjälp här. 9 gånger av 10 när en Niva kokar har man fuskat med lutningen efter ingrepp i kylsystemet. Luftning Att lufta en Niva är enkelt - ...
av Faniskogen
06 apr 2020 20:36
Kategori: Allmänt
Tråd: Var i landet finns forumets Nivor?
Svar: 42
Visningar: 31448

Re: Var i landet finns forumets Nivor?

Så, då har jag lagt till mig också :)
av Faniskogen
06 apr 2020 13:10
Kategori: FrågeLadan
Tråd: Hur mycket ström är rimligt att bilen drar när den bara står?
Svar: 2
Visningar: 1196

Re: Hur mycket ström är rimligt att bilen drar när den bara står?

Tack!!
Då har nog allt mitt ryckande och bytande I elsystemet gett resultat. Kanske var den den döende generatorn också då som tjuvdrog lite.
av Faniskogen
05 apr 2020 18:43
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Tack!!
Jag ska skruva isär den mer och inspektera. Roligt att få kika in i den lite mer ingående :)

Kan säga att det rykte rejält. Hade huven stängd och det bolmade rök både från kanterna på den och underifrån bilen. Alla runt om trodde garanterad att något tagit eld rejält.
av Faniskogen
05 apr 2020 17:57
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Det här ser ju ganska bränt ut. Antar att detta är felet? Kan detta vara den berömda diodplattan?

Bild
av Faniskogen
04 apr 2020 22:13
Kategori: FrågeLadan
Tråd: Hur mycket ström är rimligt att bilen drar när den bara står?
Svar: 2
Visningar: 1196

Hur mycket ström är rimligt att bilen drar när den bara står?

Hej! Hade tidigare problem med att batteriet drar ur när bilen bara stått. Har räckt med en helg för ett helt nytt friskt batteri som direkt fick kasseras.. Mäter nu och har en strömåtgång som pendlar mellan ca 7 och 19mA med någon sekunds intervall. Funderar på om det har med den lilla röda lampan ...
av Faniskogen
04 apr 2020 00:14
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Satte även in en liten spänningsmätare från biltema permanent i bilen nu så att det går att upptäcka sådant här i tid i framtiden :)
av Faniskogen
03 apr 2020 18:05
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Skönt att du fick ordning på det! Det kan vara problem med laddströmmens "utflöde" ur generatorn. Regulatorn mäter ju spänningen "före" anslutningen till utgången, så att säga. Om det finns dålig kontakt kommer regulatorn att uppleva "lagom" spänning, trots att det vid batteriet är för lågt, och då...
av Faniskogen
02 apr 2020 23:59
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Uppdaterar med att problemet nu är löst med en "ny" begagnad generator från en - 15 niva. Gamla hade rätt rostiga anslutningar och mätte den till 13,5v när den fortfarande fungerade och laddade, dock uppe vid batterier. Med "nya" så laddar bilen 14,4v uppe vid batteriet mätt. Så vet inte om gamla va...
av Faniskogen
29 mar 2020 01:17
Kategori: -=Köpes=-
Tråd: Generator köpes
Svar: 0
Visningar: 4373

Generator köpes

Hej!
Söker en generator som fungerar. Ska passa till en niva - 05 mpi.

Bor i Leksand.
av Faniskogen
27 mar 2020 20:34
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Hmmm 39,9 V är rätt dramatiskt mycket mer än vad systemet vill ha. Jag hoppas det kan vara felskrivet och kanske 13,99 V är det som avses? Rykandet kan nog vara dioder som brinner upp - ta isär och kolla! Själva lindningarna är rätt rejält tjock koppartråd och kan hålla för en hel del så ge inte up...
av Faniskogen
27 mar 2020 18:50
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Ska kika på kablaget, lär ändå isär med allt då den ju ska ut. Provade att dra en direktmatning med en strömbrytare på, fungerade fint och laddade cirka 39,9V. Även efter en stunds körning och på höga varv låg den stabilt där. Men sedan stod jag på verkstaden på tomgång och väntade på att deras avga...
av Faniskogen
27 mar 2020 00:13
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Tack!! Då ska jag göra så att jag sätter dit en kabel sålänge. Och kanske montera en liten voltmätare så jag kan ha koll. Har inte denna som bruksbil utan den är en 30-årspresent från min underbara fru med tanken att jag ska ha den för utflykter och just för att lära mig att meka lite :) Men kanon a...
av Faniskogen
26 mar 2020 20:42
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Re: Generatorn laddar inte. Laddlampa fungerar och släcks.

Känns det som att något av de är de enda alternativen som kan vara fel?
Eller finns det någon mer felsökning som kan vara värd att göra?

Annars, kan jag köra med direkt matning till D+ sålänge?

Självklart då med något som matar först vid tändning eller med en brytare.
av Faniskogen
26 mar 2020 18:45
Kategori: FrågeLadan
Tråd: Generatorn laddar inte. Laddlampa fungerar och släcks.
Svar: 17
Visningar: 4066

Generatorn laddar inte. Laddlampa fungerar och släcks.

Niva 05 mpi Nya problem! Generatorn har slutat ladda. Haft problemet att kabeln till laddlampan i instrumentpanelen ramlat isär I en koppling I motorrummet men den sitter ihop. Lampan tänds när tändningen sätts på och slocknar när bilen startas. Dock kommer ingen laddning. Mätar jag på D+ och batter...